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Using Microsoft Paint 
 

 

1.  The Paint Toolbar 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here is the paint toolbar, with the names of all the 

available tools – their functions and use are explained on 

the next page 
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• Selection Tools - for regular and irregular areas - select an area of the 

image to do something to including copy, erase, flip, or modify in some way.  

• Eraser tool - erases part of the image (changes foreground colour to 

background colour)  

• Bucket tool - fills in an enclosed part of the image with the 

foreground/background colour.  

• Eyedropper tool - chooses a colour and turns on the bucket (fill) tool.  

• Zoom tool - zoom in or out to see different magnifications of the image.  

• Pencil tool - draw free hand lines with a single line width  

• Brush tool - like the pencil tool but with a variety of brush strokes 

available. This is more useful than the pencil tool.  

• Airbrush tool - draws a loose pattern of dots to give a light fill effect. A 

limited number of patterns are available.  

• Text tool - places text on your image of various sizes and typefaces.  

• Line tool - draws straight lines of various strokes (thickness).  

• Curve tool - draws simple curves with up to 2 control points (besides the 

ends) of various strokes (thickness).  

• Rectangle tool - draws square/rectangles with various fill characteristics.  

• Polygon tool - draws polygons with various fill characteristics.  

• Ellipse tool - draw ellipses/circles with various fill characteristics.  

• Rounded Rectangle tool - just like the rectangle tool but draws 

rectangles/squares with rounded corners.  

 

 

2.  Making Mistakes and Experimenting  

 

If you are going to try to add something that you're not sure will work, first 

use Save As to rename your file to another version. For example if you are 

working on scape.bmp then you may change this to scape1.bmp and so on with 

later versions. This will allow you to go back to a previous file if your 

experiment doesn't look as good as you had hoped.  

You may Undo your last action by using the Control-Z key combination. (Hold 

down the Control key and press the Z key) You may undo actions up to 3 times 

but no more. Going further "back" is only possible if you have an earlier version 

of your work, as mentioned in the previous paragraph.  
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3.  The Pencil Tool  

Click the pencil tool in the tool box. Notice you cannot adjust the line thickness 

(stroke) with this tool. (No options)  

 

Assignment: Draw some free hand images including the word "Pencil" near lower 

centre of image.  

4.  The Brush Tool  

Click on the brush tool in the tool box. Notice the brush options below the tool 

bar.  

 

Assignment: Select a different brush and draw a small image including the 

words "Brush". Do this a couple of times with the brush tool using different   

brushes.  

5.  The Airbrush Tool  

1. Click the airbrush tool in the tool box. To change the size of the spray 

pattern, choose a size from the options below the tool box. To choose 

the spray colour, click a colour.  
2. To spray, drag the mouse pointer. Use the left mouse button to spray with the 

foreground colour, or use the right mouse button to spray with the background 

colour.  

 

Assignment: Spray a border around the edge of your picture  

6.  The Text Tool  

1. Click the text tool in the tool box.  

2. Create a text frame by dragging the mouse pointer diagonally, and then 

click the font, size, and style you want. Assignment: Click inside the text 

frame, and then type your name. Move and enlarge the text frame and 

place it in the middle of your picture.  

 

To change the colour of the text, click a colour in the colour box. To 

insert the text on a coloured background, click the new background box 

option below the tool box, and then click a colour with the right mouse 

button to change the background colour.  



 6 

3. To insert the text into the picture, click outside the text frame.  

 

Notes:  

• You can only paste text when the text tool is selected. You cannot paste 

graphics when the text tool is selected.  

• You can enter text into a picture only in normal view.  

• The text toolbar can dragged anywhere on the window.  

7  The Line Tool  

1. Click the line tool in the tool box. Choose the line width by clicking a line 

width from the bottom of the tool box. Choose a colour for the line by 

clicking a colour box in the colour palette.  

2. Left click in the middle of the screen and drag a line about 5 cm long 

near the bottom of your picture.  

3. Hold down the Shift Key and continue dragging the line in a circle. Notice 

how the line is now limited (or constrained) to a vertical, horizontal or a 

45 degree line.  

4. Try dragging a line with the right mouse button. Notice how the 

background colour is now used for drawing..  

Assignment: Draw 2 thick blue vertical lines just inside the airbrushed areas 

near the left and right margins on either side of the page. 

 

8.  The Curve Tool  

1. Click the curve tool in the tool box. Choose a different width for the line 

by clicking a line width from the bottom of the tool box. Choose a new 

colour for the line by clicking a colour box in the colour palette.  

 

Assignment: Draw 2 arcs at the bottom of the page using the directions below.  

2. Draw a straight horizontal line by dragging the mouse pointer about 

10cm. (It may be constrained by the Shift key).  

3. Click where you want one arc of the curve to be, and then drag the mouse 

pointer to adjust the curve.  

Each curve must have at least one arc but no more than two. Repeat this 

step for a second arc. Use the left mouse button to draw with the 
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foreground colour or the right mouse button to draw with the 

background colour.  

9.  The Rectangle Tool  

(or Rounded Rectangle Tool)  

1. Click the rectangle tool in the tool box to create a square-cornered 

shape, or click the rounded rectangle tool to create a round-cornered 

shape.  

2. Click a colour from the colour box for the shape's outline.  

3. To fill the shape with colour, click a colour by using the right mouse 

button, and then click a fill style from the bottom of the tool box.  

4. To draw a rectangle, drag the mouse pointer diagonally in the direction 

you want. To draw a square, press and hold down SHIFT while dragging 

the mouse pointer.  

 

Assignment: Draw a square and a rectangle above the arcs near the page 

bottom. Fill with the colour of your choice.  

10.  The Polygon Tool  

1. Click the polygon tool in the tool box, and then click a colour for the 

polygon outline.  

2. To create a coloured fill, click a colour by using the right mouse button, 

and then click a fill style from the bottom of the tool box.  

3. To draw the polygon, drag the mouse pointer and click at each corner. 

Double-click when you're done. To use only 45- and 90-degree angles, 

press and hold down SHIFT while dragging the mouse pointer.  

Assignment: Draw 2 small red polygons at the top left and top right of the 

page.  

 

11.  The Ellipse Tool  

1. Click the ellipse tool in the tool box.  

2. Click a colour from the colour box for the shape's outline.  

3. To fill the shape, click a colour by using the right mouse button, and then 

click a fill style from the bottom of the tool box.  

4. Draw an small ellipse by dragging the mouse pointer diagonally. Create 3 

small ellipses and 3 small circles below them.  
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5. To draw a perfect circle, press and hold down SHIFT while dragging the 

mouse pointer.  

 

Assignment: Draw a circle inside an ellipse and place your name inside the circle 

at the center of the page. Colour of your choice.  

12.  The Brush Tool  

1. Click the brush tool in the tool box, and then choose a brush shape from 

the bottom of the tool box.  

2. Click a colour from the colour box.  

3. To paint, drag the mouse pointer.  

 

Assignment: Use fat brush strokes to make a pattern inside the square and 

rectangle.  

13.  The Bucket (or Fill) Tool  

1. Click on the bucket tool in the tool box, and then click a colour from the 

colour box.  

2. Click the area or object you want to fill: To fill with the foreground 

colour, click the area with the left mouse button. To fill with the 

background colour, click the area with the right mouse button. Notes: If 

the shape being filled has any breaks in its border, the filling colour will 

leak through to the rest of the drawing area. To find and close the 

opening, use the Zoom tool to closely examine the border for breaks.  

 

Assignment: Fill one of the red polygons with green.  

 

14.  Drawing Lines and Shapes  

To draw a straight line  

1. Click   in the tool box.  

2. To choose the width the line will be, click a line width from the bottom of 

the tool box.  

3. To choose the colour the line will be, click a colour.  

4. To draw the line, drag the mouse pointer.  
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Tips  

· Use the left mouse button to draw with the foreground colour or the right 

mouse button to draw with the background colour.  

· To draw a perfectly horizontal, vertical, or 45-degree diagonal line, press and 

hold down SHIFT while dragging the mouse pointer.  

To draw a free-form line  

1. Click   in the tool box, and then click a colour from the colour box.  

2. To draw the line, drag the mouse pointer.  

Tip  

· To undo a change, click Edit and then click Undo. You can undo up to three 

changes.  

To draw a curve  

1. Click   in the tool box.  

2. To choose the width the curve will be, click a line width at the bottom of the 

tool box.  

3. To choose the colour the curve will be, click a colour.  

4. Draw a straight line by dragging the mouse pointer.  

5. Click where you want one arc of the curve to be, and then drag the mouse 

pointer to adjust the curve.  

6. Each curve must have at least one arc but no more than two. Repeat this step 

for a second arc.  

Tip  

· Use the left mouse button to draw with the foreground colour or the right 

mouse button to draw with the background colour.  

 

To draw an ellipse or circle  

1. Click   in the tool box.  

2. Click a colour from the colour box for the shape's outline.  

3. To fill the shape, click a colour by using the right mouse button, and then 

click a fill style from the bottom of the tool box.  

4. To draw an ellipse, drag the mouse pointer diagonally.  

5. To draw a perfect circle, press and hold down SHIFT while dragging the 

mouse pointer.  
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To draw a rectangle or square  

1. Click    in the tool box to create a square-cornered shape, or click    to 

create a round-cornered shape.  

2. Click a colour from the colour box for the shape's outline.  

3. To fill the shape with colour, click a colour by using the right mouse button, 

and then click a fill style from the bottom of the tool box.  

4. To draw a rectangle, drag the mouse pointer diagonally in the direction you 

want.  

5. To draw a square, press and hold down SHIFT while dragging the mouse 

pointer.  

To draw a polygon  

1. Click   in the tool box, and then click a colour for the polygon outline.  

2. To create a coloured fill, click a colour by using the right mouse button, and 

then click a fill style from the bottom of the tool box.  

3. To draw the polygon, drag the mouse pointer and click at each corner. 

Double-click when you're done.  

4. To use only 45- and 90-degree angles, press and hold down SHIFT while 

dragging the mouse pointer.  
   

15.  Putting Text in Pictures  

To type and format text  

1. Click    in the tool box.  

2. Create a text frame by dragging the mouse pointer diagonally, and then click 

the font, size, and style you want.  

3. Click inside the text frame, and then type the text.  

4. Move or enlarge the text frame as needed.  

5. To change the colour of the text, click a colour in the colour box.  

6. To insert the text on a coloured background, click  on the tool box, and then 

click a colour with the right mouse button to change the background colour.  

7. To insert the text into the picture, click outside the text frame.  

Tips  

· You can only paste text when the text tool is selected. You cannot paste 

graphics when the text tool is selected.  

· You can enter text into a picture only in normal view.  

· If the text toolbar obscures part of the Paint menu, you can drag it anywhere 
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on the window.  
   

16.  Working with Colour  
   

To fill an area or object with colour  

1. Click   in the tool box, and then click a colour from the colour box.  

2. Click the area or object you want to fill.  

3. To fill with the foreground colour, click the area with the left mouse button.  

4. To fill with the background colour, click the area with the right mouse 

button.  

Tip  

· If the shape being filled has any breaks in its border, the filling colour leaks 

through to the rest of the drawing area. To find and close the opening, click 

View, point to Zoom, and then click Large Size or Custom.  
   

To paint with a brush  

1. Click   in the tool box, and then choose a brush shape from the bottom of 

the tool box.  

2. Click a colour from the colour box.  

3. To paint, drag the mouse pointer.  

 

To create an airbrush effect  

1. Click   in the tool box.  

2. To change the size of the spray area, click a size from the bottom of the 

tool box.  

3. To choose the spray colour, click a colour.  

4. To spray, drag the mouse pointer. Use the left mouse button to spray with 

the foreground colour, or use the right mouse button to spray with the 

background colour.  

To create custom colours  

1. In the colour box, click the colour you want to change.  

2. On the Options menu, click Edit Colours.  

3. Click Define Custom Colours, and then enter new values in either the RGB 



 12 

(red, green, blue) or HLS (hue, saturation, and luminescence) colour models.  

4. Click Add to Custom Colours.  

Tips  

· To save your custom colours, click the Options menu, and then click Save 

Colours.  

· To use your saved colours, click Get Colours.  

· For Help on an item, click   at the top of the dialog box, and then click the 

item.  

To use black and white instead of colour  

1. On the Image menu, click Attributes.  

2. Click Black and White.  

Caution: Once you have changed a colour picture to black and white, you cannot 

change it back to colour. If you change back to colour, only new work will be in 

colour.  

To invert all the colours in a picture  

On the Image menu, click Invert Colours.  

Note: Each colour is replaced by its colour complement. For example, white 

becomes black, and red becomes blue.  

 

To change the colour of an existing line  

1. Click   in the tool box.  

2. Click a different colour in the colour box.  

3. Position the paint cursor so that it is touching the line, and then click.  

Tips  

· To make sure you only change the line colour and not the surrounding area, 

zoom the picture to a larger size.  

· If the line is part of a shape, any connecting vertical and horizontal lines will 

also change to the new colour.  
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To copy colour from one area or object to another  

1. Click   in the tool box.  

2. Click the object whose colour you want to copy.  

3. Click the object or area where you want the colour.  

Tip  

· To use a colour as a background colour or to erase with a colour that isn't in 

the colour box, click the colour in your picture with the right mouse button.  
   

17.  Erasing  

To erase a small area  

1. Click   in the tool box.  

2. To use a smaller or larger eraser, click a shape at the bottom of the tool box.  

3. The selected background colour shows what colour the eraser will leave 

behind. To change the background colour, click a colour by using the right 

mouse button.  

4. Drag the mouse pointer over the area you want to erase.  

Tips  

· To change a specific colour (and nothing else), change the foreground colour to 

the colour you want to erase and the background colour to the colour you want 

to replace it with. Click the eraser, and then use the right mouse button to 

change the colour.  

 

To erase a large area  

1. Click   or   in the tool box, and then drag the mouse pointer to select 

the area you want to erase. The current background colour will be used to fill 

the cleared area.  

2. To choose a different background colour, click a colour in the colour box with 

the right mouse button.  

3. On the Edit menu, click Clear Selection.  
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To undo changes  

1. On the Edit menu, click Undo.  

2. To undo previous changes, click Undo again.  
   

18.  Working with Part of the Picture  

To select part of a picture  

1. To select a rectangular area, click   in the tool box, and then drag the 

cursor diagonally across the area.  

2. To select an irregularly shaped area, click   in the tool box, and then drag 

the cursor around the area.  

Tip  

· To remove the selection box, click outside the box.  

To copy part of a picture  

1. Select the area you want to copy by clicking   or   in the tool box and 

then dragging the cursor to define the area.  

2. Click   to insert opaquely.  

3. Click   to insert transparently.  

4. On the Edit menu, click Copy.  

5. On the Edit menu, click Paste.  

6. Drag the selection where you want it.  

7. To remove the selection box, click outside it.  

Tips  

· To paste multiple copies of an object, press and hold down CTRL while you 

drag the pasted object to a new location. Repeat as needed.  

· You cannot paste graphics when the text tool is selected.  

· To undo a change, click Edit and then click Undo. You can undo up to three 

changes.  

To save part of a picture into another bitmap file  

1. Select an area you want to save by clicking   or    in the tool box and 

then dragging the cursor to define the area.  

2. On the Edit menu, click Copy To.  
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3. Specify a file name and location.  
   

19.  Changing How Your Picture Looks on the Screen  

To change the size of your picture  

1. On the Image menu, click Attributes.  

2. Click the unit of measurement you want to use for the width and height.  

3. Type the width and height.  

Notes: Your current picture will be resized. If your current picture is bigger 

than the new size, it is cut from the right side and bottom to fit within the 

smaller area.  

To zoom in or out of a picture  

On the View menu, point to Zoom, and then click Normal Size, Large Size, or 

Custom.  

Note: You can enter text into a picture only in normal view.  

To enlarge the size of the viewing area  

1. To display only the picture, click the View menu, and then click View Bitmap.  

2. You cannot make changes to a picture in this view. To return to your former 

view, click anywhere in the picture.  

Tip  

· You can hide the Tool Box, Colour Box, or Status Bar by clicking the View menu 

and then removing the check mark for each item you don't want displayed.  

To display grid lines  

1. On the View menu, point to Zoom, and then click Custom.  

2. Click a Zoom To size of 400%, 600%, or 800%, and then click OK.  

3. On the View menu, point to Zoom, and then click Show Grid.  

Tip  

· To get rid of the grid lines, return to normal view, or repeat step 3 to remove 

the check mark.  
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To flip or rotate a picture or object  

1. Click   or    in the tool box, and then drag a box around the object or 

area you want to flip or rotate.  

2. Click   below the tool box to flip or rotate opaquely.  

3. Click   below the tool box to flip or rotate transparently.  

4. On the Image menu, click Flip/Rotate.  

5. Click the option you want.  

To stretch or skew an item  

1. Click   or   in the tool box, and then drag a box around the item you 

want to change.  

2. On the Image menu, click Stretch/Skew.  

3. Click the stretching or skewing option you want, and then enter the amount.  

4. Click   below the tool box to stretch or skew opaquely.  

5. Click   below the tool box to stretch or skew transparently.  

   

20.  Printing  

To print a picture  

On the File menu, click Print.  

Tips  

· To see how the printed picture will look before you print, click the File menu, 

and then click Print Preview.  

· To set margins or change orientation, click the File menu, and then click Page 

Setup.  
   

21.  Using Paint with Other Programs  

To copy information into another document  

1. In the document that contains the information you want to copy, select the 

information by highlighting it.  

2. On the Edit menu, click Copy.  

3. In the document where you want the information to appear, click the place 
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where you want to put the information.  

4. On the Edit menu, click Paste.  

Tips  

· You can also link or embed information.  

· You can paste the information multiple times.  

To copy information into another document  

1. In the document that contains the information you want to copy, select the 

information by highlighting it.  

2. On the Edit menu, click Copy.  

3. In the document where you want the information to appear, click the place 

where you want to put the information.  

4. On the Edit menu, click Paste.  

Tips  

· You can also link or embed information.  

· You can paste the information multiple times.  

To insert a bitmap into the current picture  

1. Select an area to put the picture in by clicking   in the tool box and then 

dragging the cursor to define the area.  

2. On the Edit menu, click Paste From.  

3. Specify the name of the bitmap file you want to insert.  

4. Drag the selection where you want it, and then click outside the selection.  

 

 

  HAVE FUN! 


